Jump to content


Photo

park lights and brake lights always on and other eletrical issues


  • Please log in to reply
47 replies to this topic

#41 maddos

maddos

    Advanced Member

  • Members
  • PipPipPip
  • 281 posts
  • Location:Newcastle

Posted 07 April 2014 - 07:37 PM

How about that. Glad you got to the bottom of it.  :)

#42 Cozza

Cozza

    Senior Member

  • Members
  • PipPipPipPipPip
  • 908 posts
  • Location:Sydney
  • Tagline:Datsun obsessed

Posted 07 April 2014 - 09:21 PM

Hey great news, good luck with getting the rest of it back together.
Mick

#43 PB260Z

PB260Z

    Peter (PB)

  • Moderators
  • PipPipPipPipPipPipPip
  • 3,238 posts
  • Location:Northern Sydney
  • Tagline:Must stop buying new toys for the workshop.

Posted 07 April 2014 - 09:42 PM

Glad you got it sorted, onwards and upwards  :)

#44 phillay

phillay

    Advanced Member

  • Members
  • PipPipPip
  • 292 posts
  • Location:Melbourne
  • Tagline:New Member

Posted 08 April 2014 - 08:39 AM

thanks guys, going to move in to the next problem which is the wipers and also the issue of the missing relay wires  ;D  should I start a new thread or continue on this thread?

#45 Zedman240®

Zedman240®

    The 2000+ club

  • Moderators
  • PipPipPipPipPipPipPip
  • 5,198 posts
  • Location:Way out SE Melbourne
  • Tagline:I want your old SHOGUN bike! PM me now...

Posted 08 April 2014 - 09:50 AM

I might be down your end of Melbourne one weekend coming very soon so if you want, I can have a quick look with some of the issues you have..that is if you haven't completely rewired your zed by then!

#46 phillay

phillay

    Advanced Member

  • Members
  • PipPipPip
  • 292 posts
  • Location:Melbourne
  • Tagline:New Member

Posted 08 April 2014 - 11:24 AM

hi dimi, if you could pop by for a quick look that would be great, I haven't really rewired anything haha :)

the remaining problems I think I have are:

wiper wiring (there is a 6 pin socket and only 5 pins are connected but there is a 8 wire loom)

2 relays needs to have wires accounted for (1 big relay with 10 pin and small with 3 pin - I suspect the 3 pin one is the horn which is also disconnected)

task I have outstanding to get the my mate to have an RWC checks are:

cut some aluminium and make a switch panel to house the fan switch knob (I've taken out the centre vent, map light, vent control and the panel out - I don't like it) need working blower to pass RWC

put in H4 light and connect the relay looms I made.


i also test fitted my flares on

Posted Image




#47 Linton

Linton

    Senior Member

  • Members
  • PipPipPipPipPip
  • 519 posts
  • Location:Portland Victoria
  • Tagline:1976 260z 2+2 Sunburst 1989 300zx Z32TT 2+2 Black

Posted 08 April 2014 - 07:55 PM

mine has a spare 3 pin which I believe are for the Hazards, but I dont have them fitted , I did plug in a switch and flasher unit but nothing happened,so it is taped up
Linton

#48 phillay

phillay

    Advanced Member

  • Members
  • PipPipPip
  • 292 posts
  • Location:Melbourne
  • Tagline:New Member

Posted 09 April 2014 - 10:34 AM

I would have thought the hazards would be wired to the indicators as well, that would be interesting because there are i think 3 extra wires


PIC1- this is the end that goes to the from the loom, the yellow wire is disconnected from the main loom. It seems that it snapped off, the PO has for some unknown reason have alot of these joins in the loom as well. it's like the plugs were replaced sometime like for like. At least the wires match so it's not too bad. But there are a few (3) wires that I have no idea where they go to, photo is pretty poor but it's on the right side with the heatshrink. Does anyone know what else would share this section of the loom.

PIC1
Posted Image

pIC2 - this is the end that goes to the wiper motor, i hope the wiper motor is still ok.

PIC2a
Posted Image

other side
PIC2b
Posted Image



PIC3 - I also googled up that the relays I have unplugged one is the horn relay (3 pin) I might just rewire a new relay with a new horn instead of chasing up which wire it belongs to. It also gives me an excuse to get some airhorns  8)

But I also have this relay and it's the wiper intermittent relay..
it's currently unplugged and I don't know which of the spare plug goes into this.

Are there also more relays? this was hanging loose under the dash wedged b/w some trim and carpet on the passenger side above the vent cable

PIC3
Posted Image






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users