Jump to content
aircobra

Can't Get The 240Z Reclining Seat Mech. To Work

Recommended Posts

just got all my parts back from the platers and put the seat mech. together, after having a look at a couple of phots, but something's wrong

see this photo

1. the tilt work perfectly - move the lever , the latch moves down, the spring pushes the seat forward. gold

2. however, the teeth on the seat frame dont; engage any of the latches and so not only is there no tilt adjustment in the seat ( why have the teeth?) , but the seat back just moves backwards against the spring. so if i seat in on the seat and lean back, there's nothing to stop it. all the components look original when i disassembled them

have i put it together wrong?

https://www.flickr.com/photos/62957688@N08/20793323331/in/dateposted-public/

Share this post


Link to post
Share on other sites

G'day mate, looking at the pic you posted you are missing the small plate that locks into the seat rail section to keep it in the desired position. I tried to download a pic for you but for some reason can't get it to work. If you send me your email address i'll forward one to you direct. 

 

                                             Regards: Alan. 

Share this post


Link to post
Share on other sites

Gav ,I'm having problems with downloading pic.

 

                                    Regards:Alan.

Share this post


Link to post
Share on other sites

...

also, i don't suppose you know where the "notify me of replies" feature is, do you?

It is now called "Follow this topic" and the button is at the top right of the page.

 

 

Gav ,I'm having problems with downloading pic.

 

                                    Regards:Alan.

 

It should be OK now Alan

Edited by GongZ

Share this post


Link to post
Share on other sites

G'day mate , here is the pic finally. 

 

Many thanks Gav, your a whiz mate. What would we do without you .!!!

 

                       Regards: Alan.post-101322-0-94166100-1440309186_thumb.jpg

Share this post


Link to post
Share on other sites

many thanks

totally crazy, but it was definitely not there whne I took it all apart !!!

next question is : who will sell me a pair??

Share this post


Link to post
Share on other sites

Just make sure you get a set from the earlier model as they have a finer teeth set up compared to the 2+2 model.

 

                                                Regards:Alan.

                                          

Share this post


Link to post
Share on other sites

Many thanks Gav, your a whiz mate. What would we do without you .!!!

Probably a lot more work done on your cars! :)

Share this post


Link to post
Share on other sites

You are correct , the pic I posted is of a 2+2 model . That's why I mentioned to make sure you get the 240Z model as the teeth on the insertion plate is finer. The 2+2 wont interlock into the 240Z type.

 

                                                    Regards : Alan.

Share this post


Link to post
Share on other sites

all fixed, i got the cams from a wrecker and it all works like a charm

can't believe they were missing from both the seats

must be hard to get part

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×