Jump to content

Search the Community

Showing results for tags 'seat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • Introductions and Forum Etiquette
    • General Discussions
    • Off Topic Discussions
    • Events
    • Business Directory + Links
    • Members Project(s) Journal
    • Racing Your Car
    • Website Feedback & Club Discussions
    • Donating Members Only
  • Technical
    • General Maintenance
    • Technical FAQs
    • Body work
    • Brakes / Drivetrain Components
    • Electrical systems
    • Engine
    • Fuel Systems
    • Gearbox
    • Interior
    • Suspension
    • Tools and Equipment
    • Wheels and Tyres
  • Classifieds
    • Cars For Sale
    • Parts and Tools for Sale
    • Wanted
  • Auszcar Sponsors
    • Otomoto
    • Moorabbin Auto Spares
    • Classic Auto Fabrication
    • Automotive Panel Craft

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Location


Tagline

Found 1 result

  1. just got all my parts back from the platers and put the seat mech. together, after having a look at a couple of phots, but something's wrong see this photo 1. the tilt work perfectly - move the lever , the latch moves down, the spring pushes the seat forward. gold 2. however, the teeth on the seat frame dont; engage any of the latches and so not only is there no tilt adjustment in the seat ( why have the teeth?) , but the seat back just moves backwards against the spring. so if i seat in on the seat and lean back, there's nothing to stop it. all the components look original when i disassembled them have i put it together wrong? https://www.flickr.com/photos/62957688@N08/20793323331/in/dateposted-public/
×