Jump to content


Photo

Link to my build thread.


  • Please log in to reply
17 replies to this topic

#1 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 02 December 2010 - 06:44 PM

Where do I find the  link to my build tread so I can advise friends to go to it directly? Computer dumb dumb. That is http/ etc etc.

#2 madz

madz

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • Location:Far too close to Lurch for my liking... Vic

Posted 02 December 2010 - 06:50 PM

This is the link - http://www.viczcar.c...pic,6247.0.html

Just copy and paste it to email to your friends and they can copy and paste into browser or click on it etc...

Jane :)

#3 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 02 December 2010 - 08:51 PM

Thanks Jane I will get my daughter or son to help. Love this thing but not sure how to use it sometime. ;)

#4 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 02 December 2010 - 08:57 PM

Jane how do you find the link anyway. Dumb dumb. ??? That is httt/ etc. :-[

#5 madz

madz

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • Location:Far too close to Lurch for my liking... Vic

Posted 03 December 2010 - 06:35 AM

Hey Peter, I am sure what you lack in computer skills you make up for in Zed restoration skills!  ;)

When you go into your build thread, the browser/address bar at the top of the screen will show - http://www.viczcar.com...etc etc etc..... that is the address for the page, and it will vary, depending what page you are viewing in the build thread. If you want to copy the link/address, simply 'right-click' the address in the browser/address bar and then select 'copy', then you can paste it in emails etc. You could just write it out on paper but its a very long address...  ;D

You are welcome to PM me if you need anymore help :)

Cheers,

Jane :)

#6 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 03 December 2010 - 09:01 PM

Holy crap now I have to get rid of all the glue etc that I have bought and sell the photocopy machine. Could have spent that money on the Z. :'( :-[ :o ;D Thanks for your help Jane.

Attached Thumbnails

  • 19289_43ffba23f06d12aa0410c66000a6705cfae6523c.jpg


#7 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 03 December 2010 - 09:43 PM

Why does this link send me to a site Vizcar.com that has nothing to do with us. They sell food etc. ???

#8 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 03 December 2010 - 09:45 PM

Link works on this site but not when e-mailed. ???

#9 gav240z

gav240z

    Administrator

  • Administrators
  • 12,389 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 04 December 2010 - 03:09 AM

Hey Peter,

Are you sure you are using the correct link? It should start with www.viczcar.com not (Vizcar.com - missing the c).

Maybe you could try the "Send This Topic" link if you want to email the thread to friends?



#10 peter t

peter t

    OLD RETIRED Z FART

  • Members
  • PipPipPipPipPipPip
  • 1,816 posts
  • Location:Brisbane
  • Tagline:75 260 2+2 RA60 Celica Hatch 74 260

Posted 04 December 2010 - 07:52 AM

Thanks will give that a go. ;)

#11 Bigfella

Bigfella

    Advanced Member

  • Members
  • PipPipPip
  • 388 posts
  • Website:http://www.viczcar.com/forum/index.php/topic,7636.0.html
  • Location:Around Melbourne
  • Tagline:Owner of rust

Posted 06 April 2011 - 04:25 PM

I have noticed that my build link has gone missing.  I have tried to add it again but I keep getting this error.

The following errors occurred when trying to save your profile:

    The following BBC is not allowed within your signature: abbr, acronym, anchor, bdo, black, blue, br, center, code, color, email, flash, font, ftp, glow, green, html, hr, img, iurl, left, li, list, ltr, me, move, nobbc, php, pre, red, right, rtl, s, shadow, size, sub, sup, table, td, time, tr, tt, u, url, white.


can anyone help.

Thanks
Matt


#12 benny

benny

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,733 posts
  • Location:Peninsula Area - VIC

Posted 06 April 2011 - 05:49 PM

hey bigfella,

I think the last update disabled the BB code as i lost my sig. Maybe gav can check it out!!

#13 Bigfella

Bigfella

    Advanced Member

  • Members
  • PipPipPip
  • 388 posts
  • Website:http://www.viczcar.com/forum/index.php/topic,7636.0.html
  • Location:Around Melbourne
  • Tagline:Owner of rust

Posted 08 April 2011 - 08:50 AM

I have noticed that my build link has gone missing.  I have tried to add it again but I keep getting this error.

The following errors occurred when trying to save your profile:

    The following BBC is not allowed within your signature: abbr, acronym, anchor, bdo, black, blue, br, center, code, color, email, flash, font, ftp, glow, green, html, hr, img, iurl, left, li, list, ltr, me, move, nobbc, php, pre, red, right, rtl, s, shadow, size, sub, sup, table, td, time, tr, tt, u, url, white.


can anyone help.

Thanks
Matt

Anyone?


#14 sexual_sushi

sexual_sushi

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Website:http://www.shaun-maluga.com/
  • Location:Brisbane & Central Qld

Posted 08 April 2011 - 10:41 AM

I think links have been disabled in the sigs to stop the random douche bags spamming the site with their assorted pills and Nigerian bank accounts.

Basically they would join, post a million posts and would have a link in their sig to some dodgy site.

#15 Bigfella

Bigfella

    Advanced Member

  • Members
  • PipPipPip
  • 388 posts
  • Website:http://www.viczcar.com/forum/index.php/topic,7636.0.html
  • Location:Around Melbourne
  • Tagline:Owner of rust

Posted 08 April 2011 - 10:44 AM

I think links have been disabled in the sigs to stop the random douche bags spamming the site with their assorted pills and Nigerian bank accounts.

Basically they would join, post a million posts and would have a link in their sig to some dodgy site.

I notice a few people have links to their builds still. But I cant work out how they have done it.

Lurch is one of them!


#16 benny

benny

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,733 posts
  • Location:Peninsula Area - VIC

Posted 08 April 2011 - 10:49 AM

putting http://www. "whatever".com does the trick!!

#17 Bigfella

Bigfella

    Advanced Member

  • Members
  • PipPipPip
  • 388 posts
  • Website:http://www.viczcar.com/forum/index.php/topic,7636.0.html
  • Location:Around Melbourne
  • Tagline:Owner of rust

Posted 08 April 2011 - 10:59 AM

Thanks Benny.

Not as nice as the bbcode but does the trick


#18 sexual_sushi

sexual_sushi

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Website:http://www.shaun-maluga.com/
  • Location:Brisbane & Central Qld

Posted 08 April 2011 - 11:06 AM

ahhh there we go :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users