Jump to content


Photo

Hatch hinge rubber?


  • Please log in to reply
123 replies to this topic

#21 Lurch ™

Lurch ™

    Curator of the 'Gavin Collection'

  • Members
  • PipPipPipPipPipPipPip
  • 5,602 posts
  • Location:Victoria
  • Tagline:In my Den of Rust & Sin

Posted 14 August 2010 - 06:12 PM

Same here!

#22 Veloce

Veloce

    Advanced Member

  • Members
  • PipPipPip
  • 119 posts
  • Location:Sydney

Posted 17 August 2010 - 02:57 PM

So what is this hatch hinge rubber you all speak of? Anyone have picture to share? What is its purpose? I couldn't find a pic on google images...

#23 Scoota G

Scoota G

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 4,213 posts
  • Location:Ballarat
  • Tagline:Mark

Posted 17 August 2010 - 03:55 PM

I went and pinched/borrowed one off dales parts car.

Attached Thumbnails

  • 17334_82d34466b9f28240e3cfd4eafb41ec0a87eb2164.jpg
  • 17330_aa66e60af1caf1b41db3848d827c3e40c485e37c.jpg
  • 17332_9662247aac50988f1405d9b6fb9c49df81d93658.jpg


#24 Veloce

Veloce

    Advanced Member

  • Members
  • PipPipPip
  • 119 posts
  • Location:Sydney

Posted 18 August 2010 - 11:32 AM

Interesting... thanks for that. Mine are long gong.

Does the seal protect the hinge only from the elements or does it also help stop fumes entering the cabin?

Put me down for a set as well when available.

#25 gilltech

gilltech

    The 1000+ club

  • Donating Members
  • PipPipPipPipPipPip
  • 1,077 posts
  • Location:Brisbane

Posted 18 August 2010 - 01:31 PM

Further to Veloce's original query above, I too am mystified, as I've seen a fair few 240s & early 260s in bits in my time but have never seen any 'hinge rubbers'. Were they added by Nissan to the later 260s? I know that the rubber seals on the body shell were revised at some point.

#26 Scoota G

Scoota G

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 4,213 posts
  • Location:Ballarat
  • Tagline:Mark

Posted 18 August 2010 - 01:50 PM

The rubbers are not even noticable in the first picture, they hide right up in there and often have overspray on them. Next time i'm at Dales i'll take a picture of the hole it came out of.

#27 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 18 August 2010 - 05:38 PM

I'll save you the trouble Scoot....

The first pic shows the cavity where the hinge fits in....the second pic shows how the boot fits (I've used one of the defective reject boots  :-[,
just out of the mould the other day, notice there's no bolt holes yet)....the third pic shows the boot reinforcer.... the forth pic shows the hinge

The boots keep water out

Pete

Attached Thumbnails

  • 17351_c163315780836ab622c9ebb77fa316426e4bc17f.jpg
  • 17353_222a698a0ef54cd336904331244afc7c9cd2df81.jpg
  • 17349_2446e9c4a055b5e232179219fdde3d6f202c6bfb.jpg
  • 17347_e9a89fd134f4c7180bd326142303ba452c8a32d6.jpg


#28 chris240

chris240

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,186 posts
  • Location:rust free Canberra
  • Tagline:When in doubt...mumble.

Posted 18 August 2010 - 06:59 PM

Gilltech....they definetely where a factory item....however most probably perished within 3 weeks of ownership  ::)

#29 Veloce

Veloce

    Advanced Member

  • Members
  • PipPipPip
  • 119 posts
  • Location:Sydney

Posted 19 August 2010 - 09:28 AM

Neato... that sure clears it up, put me down for a pair when available  ;D

#30 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 27 August 2010 - 08:37 PM

Success at last !  :)

Attached Thumbnails

  • 17524_eaca735527b3a3652c514a16dbc69936a677ae02.jpg
  • 17526_45309e87f4b05c9ddf885adeb1875e70eb49c48d.jpg
  • 17522_7a1da5c4fd59b4f2833a7cdafa5ba5799dd2d71c.jpg


#31 mossy

mossy

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,770 posts
  • Location:Melbourne

Posted 27 August 2010 - 09:29 PM

Giddee up!!

#32 Z

Z

    Advanced Member

  • Donating Members
  • PipPipPip
  • 416 posts
  • Location:Brisbane

Posted 27 August 2010 - 10:20 PM

Congrats ZedSab, now start on a full kit;) Looks good.

#33 Lurch ™

Lurch ™

    Curator of the 'Gavin Collection'

  • Members
  • PipPipPipPipPipPipPip
  • 5,602 posts
  • Location:Victoria
  • Tagline:In my Den of Rust & Sin

Posted 27 August 2010 - 10:51 PM

1984 I think I started so I know it works.

What Lap Times was it doing in 1984?

#34 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 27 August 2010 - 11:15 PM

There's a vacuum in my head for attempting them in the first place Salty but there's no turning back now...I've tried 5 ways of pouring and pressure feeding is best so far

The bubbles I mentioned about before were really air locks that prevented the liquid from flowing fully throughout the whole mould cavity, I've overcome that problem

Trouble is there's limited time once the agents are mixed together, gotta get it into the mould as quickly as I can

Thanks mate - Pete










#35 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 27 August 2010 - 11:23 PM

Hi Z, yep I've started the passengers side mould and will concentrate on it to get it finished pronto

Pete

#36 Z

Z

    Advanced Member

  • Donating Members
  • PipPipPip
  • 416 posts
  • Location:Brisbane

Posted 28 August 2010 - 06:17 AM

Pete if the forum had a perserverance award - you'd get the gong!

#37 Ben

Ben

    Advanced Member

  • Members
  • PipPipPip
  • 313 posts
  • Location:Adelaide

Posted 04 October 2010 - 05:52 PM

Sh*t hot!

PM sent - these are some of the only bits my car is missing (mine had small tears in them).

#38 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 04 October 2010 - 06:50 PM

No worries Ben you'll have some new ones soon....better make this post the latest update about progress...the other mould is half finished, just need to keep going now till it's finished. It's taking longer than I thought but the worst of it is done...I'm anxious to get a pair fitted to my car as well

Pete

#39 Zedsabbath

Zedsabbath

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts
  • Location:Sydney
  • Tagline:New Member

Posted 22 October 2010 - 09:14 PM

This weekend should see the second hinge mould almost complete, I've had other commitments that have slowed the progress down but we're nearly there. In case you might be wondering about the price, I'll be keeping them below the $50 mark, how far below depends on how many needles you stick in my effigy doll I know you'll have there

Pete

#40 NZeder

NZeder

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,291 posts
  • Location:Auckland, NZ

Posted 22 October 2010 - 10:02 PM

Excellent can't wait ;) but then I have too :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users