Jump to content


Photo

URGENT HELP Gearbox Stuck in Second, 1000 kms to go


  • Please log in to reply
23 replies to this topic

#1 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Location:Sydney

Posted 29 August 2009 - 04:58 PM

One of our new members has flown to Adelaide from Sydney. He's on his way back with his new 260 and with 1,000 kms to go his gearbox got stuck first in 4th gear and then soon after in 2nd where it's really stuck. He's tried force but it's not budging. Clutch works fine.

Any tips? He has an assortment of tools with him and will be staying the night somewhere. He obviously doesn't want to take it apart in the parking lot.

#2 Lurch ™

Lurch ™

    Curator of the 'Gavin Collection'

  • Members
  • PipPipPipPipPipPipPip
  • 5,607 posts
  • Location:Victoria
  • Tagline:In my Den of Rust & Sin

Posted 29 August 2009 - 05:08 PM

Sounds like the main selector fork has moved out of the gate.
I'm afraid it's a gearbox out job :(

#3 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Location:Sydney

Posted 29 August 2009 - 05:26 PM

Bugger. Well at least he can get home. Does he run the risk of screwing up the box running in 2nd for that distance? He's not going to revving it too much but even so, it's a lot of ground to cover.

#4 xa1973

xa1973

    Senior Member

  • Members
  • PipPipPipPipPip
  • 666 posts
  • Location:Queensland

Posted 29 August 2009 - 06:13 PM

A 1000k's in second gear.....he's joking right....drive train, engine strain, fatigue, impatience, other road users, hills, the shits, days to get home...officer plod and constable dribble will throw him off the road quicker than he can say what are you stopping me for.....

Good Luck....Id be looking for a car carrier.......

#5 Lynton

Lynton

    Senior Member

  • Members
  • PipPipPipPipPip
  • 537 posts
  • Location:Sunshine Coast Queensland

Posted 29 August 2009 - 07:45 PM

I presume he is driving a 240z I had similar problems in a Datsun 2000 Sports many moons ago and the selectors move back because either the clip or lock nut have come loose. I would persist driving a little to see if he can release it out of 2nd while moving with some force and at least get it into fourth gear that is what I did it gave the clutch a hammering on the trip home and you have to allow for hills etc in your driving. When he pulls the selectors out make sure he puts a lock nut back on properly torqued and with a lock pin through the nut or shaft .......worked for me...Lynton 8)

#6 S30Mike

S30Mike

    Senior Member

  • Members
  • PipPipPipPipPip
  • 531 posts
  • Location:Sydney

Posted 30 August 2009 - 10:30 AM

Driving 1000Kms with only 2nd Gear?!

What Zed is he driving?

#7 pauly_adams

pauly_adams

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,160 posts
  • Location:Albury NSW

Posted 30 August 2009 - 01:02 PM

i had a similar thing happen to me in my 260 2+2, i ended up pulling realy hard on the gear shifter and had somone push on the front of my car it took a bit of shaking back and forth and it finaly came unstuck, i have yet to have it happen again give this a try it might work it might not.


cheers pauly

#8 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Location:Sydney

Posted 30 August 2009 - 02:17 PM

Driving 1000Kms with only 2nd Gear?!

What Zed is he driving?


A 260 2 seater he picked up from Adelaide. I'm sure he'll post up pics as soon as he gets back. It's OldManZ.

#9 reverendzed

reverendzed

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,717 posts
  • Location:Gold Coast QLD
  • Tagline:I'm Dave & Yes! I'm a real Revhead..er Reverend...

Posted 30 August 2009 - 02:54 PM

Happened in my car with the old gear box, I found that if i 'KAGAROOD' it while pulling on the gear lever I was able to budge it, better he get's it into third than second.
Rev.

#10 zr240

zr240

    Senior Member

  • Members
  • PipPipPipPipPip
  • 721 posts
  • Location:Melbourne

Posted 30 August 2009 - 07:29 PM

Sounds like the pin that holds the selector fork has broken.

Happend to me a calder with my racecar and I was stuck in second.

I now double roll pin them

Ash

#11 FLEXZED

FLEXZED

    Senior Member

  • Members
  • PipPipPipPipPip
  • 779 posts
  • Location:sydney
  • Tagline:Loui

Posted 30 August 2009 - 11:54 PM

i made it back to sydney in 2nd gear, 1974 260z unbreakable 1080 km later no oil usage driving between 70 - 80 km/h  tied now will post pics and rwrite up tomorrow night

thanks george for the post

thanks guys for the info i tried all the tricks mentioned without any luck





#12 V8Datto

V8Datto

    Advanced Member

  • Members
  • PipPipPip
  • 223 posts
  • Location:Eastern Melbourne

Posted 31 August 2009 - 01:46 AM

Dam......... :o

what a mission, well done.




Bet your glad to be home, ;)

#13 FLEXZED

FLEXZED

    Senior Member

  • Members
  • PipPipPipPipPip
  • 779 posts
  • Location:sydney
  • Tagline:Loui

Posted 31 August 2009 - 08:09 AM

Dam......... :o

what a mission, well done.




Bet your glad to be home, ;)


was a adventure  glad to be home safe and sound


#14 S30Mike

S30Mike

    Senior Member

  • Members
  • PipPipPipPipPip
  • 531 posts
  • Location:Sydney

Posted 31 August 2009 - 10:57 AM

Sorry to hear your bad luck mate,

Hopefully just a minor speed bump in your new Zed ownership!

#15 FLEXZED

FLEXZED

    Senior Member

  • Members
  • PipPipPipPipPip
  • 779 posts
  • Location:sydney
  • Tagline:Loui

Posted 31 August 2009 - 11:00 AM

thanks mate

need more than that to deter me from build up a Zed



#16 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Location:Sydney

Posted 31 August 2009 - 11:11 AM

piiiics

#17 FLEXZED

FLEXZED

    Senior Member

  • Members
  • PipPipPipPipPip
  • 779 posts
  • Location:sydney
  • Tagline:Loui

Posted 31 August 2009 - 11:13 AM

thats a bit technical for me,(haha) i will try something later this arvo or have to wait til my son does them tonight


#18 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Location:Sydney

Posted 31 August 2009 - 03:44 PM

pics from the trip. they just got to sydney and on the tow truck to save the tranny/engine from more abuse.

Attached Thumbnails

  • 9979_.jpg
  • 9977_.jpg
  • 9975_.jpg


#19 FLEXZED

FLEXZED

    Senior Member

  • Members
  • PipPipPipPipPip
  • 779 posts
  • Location:sydney
  • Tagline:Loui

Posted 31 August 2009 - 03:52 PM

pics from the trip. they just got to sydney and on the tow truck to save the tranny/engine from more abuse.


thanks goerge i will post more pic's when i get home


#20 Zedman240®

Zedman240®

    The 2000+ club

  • Moderators
  • PipPipPipPipPipPipPip
  • 5,198 posts
  • Location:Way out SE Melbourne
  • Tagline:I want your old SHOGUN bike! PM me now...

Posted 31 August 2009 - 03:55 PM

Looks great! Is that a late model 76-77 one? Looks like you have found a nice car to start with.. well done.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users