Jump to content


Photo

240z clutch kit fit 280zx gear box?


  • Please log in to reply
4 replies to this topic

#1 ZD44TT

ZD44TT

    Advanced Member

  • Members
  • PipPipPip
  • 499 posts
  • Location:Sydney

Posted 06 August 2008 - 08:17 PM

basically what I'm asking is if the centre hole in the 240z clutch has the same spline-thread count as the 280zx gearbox?

I've tried heaps of times to mount a 280zx gear box to the block with the 240z clutch kit bolted up but it won't mate up.

Motor is a L24.

hellppp : ).

Cheers.

#2 Scando

Scando

    Senior Member

  • Members
  • PipPipPipPipPip
  • 932 posts
  • Location:Southern TAS

Posted 07 August 2008 - 12:35 PM

Should work fine.  Make sure the clutch is aligned properly.  Also, have the gearbox in a gear and try turning the output spline as you try to wriggle it in.

#3 ZD44TT

ZD44TT

    Advanced Member

  • Members
  • PipPipPip
  • 499 posts
  • Location:Sydney

Posted 08 August 2008 - 11:26 AM

tried it again last night as I realised pressure plate thickness was different. still no fit. will try ur idea. thanks heaps.

#4 Zedman240®

Zedman240®

    The 2000+ club

  • Moderators
  • PipPipPipPipPipPipPip
  • 5,198 posts
  • Location:Way out SE Melbourne
  • Tagline:I want your old SHOGUN bike! PM me now...

Posted 08 August 2008 - 06:37 PM

You might have to change your thrust bearing carrier. There are at least 3 different thicknesses that I know of. Try to install the gearbox without that and see if it mates up then. If it does, look for another thinner carrier.

#5 ZD44TT

ZD44TT

    Advanced Member

  • Members
  • PipPipPip
  • 499 posts
  • Location:Sydney

Posted 11 August 2008 - 09:39 AM

got it in.........seemed to be off aligment  ::) initially.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users