Jump to content


Photo

Front page.....


  • Please log in to reply
2 replies to this topic

#1 Zeddophile

Zeddophile

    Senior Member

  • Members
  • PipPipPipPipPip
  • 987 posts
  • Location:Melbourne

Posted 22 November 2005 - 03:56 PM

Mines got all the boxes on the right hand side pushed way out, because the carsales link posted in the ad for the 2+2 hasn't been line breaked......

Dunno if it bothers anyone else, I'm running in 1280x1024 with Internet Explorer, so normally the whole thing fits on one page, but now it don't :cry:

#2 gav240z

gav240z

    Administrator

  • Administrators
  • 12,386 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 22 November 2005 - 03:59 PM

Hey mate yes it's very annoying, I intially had this problem before I've tried a work around which seems to be ok with Firefox but IE has it's own stupid conventions. GOD I HATE YOU BILL GATES :D .

I do want to spend some more time on the site especially in redesigning the forums and gallery but also adding the news page which will be fed by the NEWS section.

Another note to self. I must install an image verification system so that we don't get anymore online casino's adding bullshit to our website. :twisted:

#3 Zeddophile

Zeddophile

    Senior Member

  • Members
  • PipPipPipPipPip
  • 987 posts
  • Location:Melbourne

Posted 23 November 2005 - 04:25 PM

lol... cheers mate, its alright today, dunno if you edited the ad or something, but either ways, its good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users