Jump to content


Photo

Challenge Bathurst 2016


  • Please log in to reply
147 replies to this topic

#101 ZED660

ZED660

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts

Posted 29 November 2016 - 11:53 AM

One for you Dave!

Attached Thumbnails

  • DSC_0453.JPG


#102 Lurch ™

Lurch ™

    Curator of the 'Gavin Collection'

  • Members
  • PipPipPipPipPipPipPip
  • 5,607 posts
  • Location:Victoria
  • Tagline:In my Den of Rust & Sin

Posted 29 November 2016 - 11:58 AM

Could have washed it Dave!



#103 1600dave

1600dave

    Senior Member

  • Members
  • PipPipPipPipPip
  • 591 posts
  • Location:Newcastle,NSW

Posted 29 November 2016 - 12:56 PM

Its a Datsun, less washes = less rust.


  • gav240z and PB260Z like this

#104 GTI-Z

GTI-Z

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts
  • Location:Sutherland, NSW

Posted 29 November 2016 - 01:28 PM

And a few more pics from the top of the mountain...

 

DSC00005
DSC00009
DSC00013
DSC00018
DSC00021
DSC00022
DSC00023
DSC00028

 


  • George and 260DET like this

#105 Cozza

Cozza

    Senior Member

  • Members
  • PipPipPipPipPip
  • 908 posts
  • Location:Sydney
  • Tagline:Datsun obsessed

Posted 29 November 2016 - 08:16 PM

And a couple more.

Attached Thumbnails

  • IMG_5151.JPG
  • IMG_5168.JPG
  • IMG_5169.JPG
  • IMG_5170.JPG
  • IMG_5171.JPG
  • IMG_5172.JPG

  • 260DET likes this

#106 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 29 November 2016 - 08:36 PM

Here's some video of the line up on the Friday afternoon in the pits

Attached Files


Edited by 24 Dat, 29 November 2016 - 08:38 PM.


#107 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 29 November 2016 - 08:40 PM

some more

Attached Files



#108 ZED660

ZED660

    Advanced Member

  • Members
  • PipPipPip
  • 169 posts

Posted 29 November 2016 - 09:42 PM

 A couple of the WA guys.

Attached Thumbnails

  • DSC_0189.JPG
  • DSC_0272.JPG
  • DSC_0281.JPG


#109 tir33d

tir33d

    Advanced Member

  • Members
  • PipPipPip
  • 212 posts

Posted 30 November 2016 - 02:39 PM

Long time no show, also went to Bathurst but did the sprint.
One hell of a track! Although in my backyard, I have never completed the whole circuit or used hot tyres there.
Was in group A with some nasty cars, but also a hell of a lot of cars/ drivers that didn't know the track.
After first session I managed a 2.36 but had issues on straights, above 200km/h. At these speeds the whole car began vibrating badly like I had a uni joint on the way out.
Second session 2 laps in and went back to third and blew half of my pinion gear away in the diff. (was 3.9 LSD)
Being home was only 25mins away I jumped in my car and drove home to pick up my old trusty CIG locked 3.7 diff. Upon returning to track my ates had already pulled my old diff out so re-installed and only cost myself one session.
Next session, vibration still there, time 2.36. Vibration worrying me to try to go faster.
Last session for the day, 2.34. Bad vibration still but pushed a little harder with no adverse results.
Noticed after day had finished that my chin on my front spoiler was trying to part with spoiler. Maybe that was my vibration? Repaired that night.
Friday morning - first session. Damn still vibrating. 2.34-2.35
Second session - removed guerney lip from top of my ducktail thinking this may have been making the wind wrong.
Vibration not so intense but still there. 2.33
Last session - time to go! Finally figured that my vibration magically vanished over 250km/h. Recorded 259km/h on my timer. 230 on mountain straight.
did two consecutive laps at 2.29, second lap actually slowed and moved aside for skaifey in that BMW. By this stage my gearbox was terrible to deal with, would only downshift to 3rd at low revs and even the down to 4th at end of mountain straight and conrod could be terrible.
Ultimately I reckon with another 10 laps and a gearbox I would have been 2.26-27.
Now I watch this video and think its real lazy and slow, but trust me, in that seat it is scary as all hell.

  • gav240z, 260DET and 24 Dat like this

#110 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 30 November 2016 - 03:09 PM

Looks frightening quick to me.

#111 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 30 November 2016 - 03:10 PM

And a couple more.


That's my biggest fear, bending it.

#112 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 30 November 2016 - 06:53 PM

heres a few shots

 



#113 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 30 November 2016 - 06:58 PM

DSC05608.JPG DSC05603.JPG DSC05722.JPG DSC05658.JPG .



#114 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 30 November 2016 - 07:12 PM

IMAG0063.jpg P1160071.JPG P1160078.JPG P1160162.JPG



#115 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 30 November 2016 - 07:18 PM

IMAG0030.jpg



#116 Cozza

Cozza

    Senior Member

  • Members
  • PipPipPipPipPip
  • 908 posts
  • Location:Sydney
  • Tagline:Datsun obsessed

Posted 30 November 2016 - 10:32 PM

Wow tir33d, that was a smooth and fast lap.
Great job and thanks for posting. 👍

#117 theremm

theremm

    Advanced Member

  • Members
  • PipPipPip
  • 394 posts
  • Location:Brisbane QLD
  • Tagline:New Member

Posted 01 December 2016 - 09:10 AM

Finally figured that my vibration magically vanished over 250km/h. 
 

 

Not sure if you fully resolved the vibration issue, however I have had a similar problem (though not at those high speeds lol) and in the end the vibration was coming from the driveshaft  - the vibrations first started after changing my diff for the first time. The problem was that I had reconnected the drive shaft 'upside down'. I unbolted the driveshaft at the diff and rotated the flange 180 degrees and that solved my problem for good :)



#118 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 01 December 2016 - 09:18 PM

Hi all,

 

I think i have successfully uploaded my first video to youtube, not only that but it was also a spliced/stitched clip so i hope it comes out ok 

 

https://www.youtube....h?v=OpYHH2_dIkw

 

This is of my best run of the weekend, far from perfect and i can only hope I'll improve for next year.

 

Thanks to all who came out and experienced the weekend and looking forward to seeing more of this forums members coming out next year to compete or to volunteer 

 

It was an amazing experience so please PM me is you want to be  a pat of it next year 

 

Cheers

Dave


Edited by 24 Dat, 01 December 2016 - 09:25 PM.


#119 Lurch ™

Lurch ™

    Curator of the 'Gavin Collection'

  • Members
  • PipPipPipPipPipPipPip
  • 5,607 posts
  • Location:Victoria
  • Tagline:In my Den of Rust & Sin

Posted 01 December 2016 - 09:34 PM

Link is wrong Dave - 404 error.

 

Edit: here it is:

 


Edited by Lurch ™, 01 December 2016 - 09:35 PM.


#120 24 Dat

24 Dat

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Brisbane
  • Tagline:Dave

Posted 01 December 2016 - 09:34 PM

I don't  know what i've done wrong, but if you search on the youtube page, Challenge Bathurst 2016 last run,  it will come up. Gav, Locky        some moderator help would be appreciated 

 

Cheers

Dave






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users