Jump to content


Photo

New Forum Software - Questions And Feedback


  • Please log in to reply
259 replies to this topic

#221 Andrew_L26

Andrew_L26

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts
  • Location:Melbourne
  • Tagline:That Purple Zed

Posted 20 September 2015 - 11:18 PM

Image upload test (3.5mb jpg).

 

*Edit I get same error, I suspect it might be a server limitation will need to look into it. I would recommend trying to compress the image a little first. An image like that should be able to be compressed quite a bit (~1mb) and still have relatively similar quality.

Alright, sounds good!

 

Thanks for the help  ^-^



#222 andyk_79

andyk_79

    Senior Member

  • Members
  • PipPipPipPipPip
  • 655 posts
  • Website:http://www.viczcar.com/forum/topic/12055-andrews-1972-240/
  • Location:Sydney West
  • Tagline:Useless Pest asking clueless questions

Posted 25 September 2015 - 04:52 PM

Gav I get a 404 when clicking next (in to go to page 2) in new content.

Using Chrome on Android on a phone. The link text is below and attached is screenshot.

http://www.viczcar.c...5-16-44-35.png]

Attached Thumbnails

  • Screenshot_2015-09-25-16-44-35.png


#223 andyk_79

andyk_79

    Senior Member

  • Members
  • PipPipPipPipPip
  • 655 posts
  • Website:http://www.viczcar.com/forum/topic/12055-andrews-1972-240/
  • Location:Sydney West
  • Tagline:Useless Pest asking clueless questions

Posted 25 September 2015 - 04:54 PM

Hmmm just tried again after switching to full size then back to mobile and it was fine.......

Wouldn't worry about it then

#224 oldmates260z

oldmates260z

    Senior Member

  • Members
  • PipPipPipPipPip
  • 753 posts
  • Location:Brisbane

Posted 25 September 2015 - 06:07 PM

Hi Gav

 

Not sure if anyone has said it directly yet, but mate you are doing a great job with this and everything on the site. I, like I am sure all others, really appreciate the effort and time you put in.

 

Great work and love the new software and how you implemented it.

 

Cheers

 

Oldmate


  • George and andyk_79 like this

#225 gav240z

gav240z

    Administrator

  • Administrators
  • 12,651 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 25 September 2015 - 07:29 PM

Hmmm just tried again after switching to full size then back to mobile and it was fine.......

Wouldn't worry about it then

 

Best problems are those that resolve themselves... :)

 

 

Hi Gav

 

Not sure if anyone has said it directly yet, but mate you are doing a great job with this and everything on the site. I, like I am sure all others, really appreciate the effort and time you put in.

 

Great work and love the new software and how you implemented it.

 

Cheers

 

Oldmate

 

Thanks I'm glad you're enjoying it, I haven't done much on it lately (last couple of weeks). Due to work commitments etc.. I want to do more work on it again soon and move more content to the new platform but just been busy. I also have to look at moving web hosts soon also. Looks like I'll be in the US for work most of next month so not sure if I'll have more time or less...

 

May have to sneak some Z-parts back in my suitcase if I can fit them!


  • oldmates260z and Andrew_L26 like this

#226 PB260Z

PB260Z

    Peter (PB)

  • Moderators
  • PipPipPipPipPipPipPip
  • 3,283 posts
  • Location:Northern Sydney
  • Tagline:Must stop buying new toys for the workshop.

Posted 25 September 2015 - 07:31 PM

Hi Gav
 
Not sure if anyone has said it directly yet, but mate you are doing a great job with this and everything on the site. I, like I am sure all others, really appreciate the effort and time you put in.
 
Great work and love the new software and how you implemented it.
 
Cheers
 
Oldmate


Well said, I couldn't agree more.
  • andyk_79 likes this

#227 chris240

chris240

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,194 posts
  • Location:rust free Canberra
  • Tagline:When in doubt...mumble.

Posted 27 September 2015 - 08:21 PM

Gav, when I click on any topic, it takes me either to page 1 of the topic or randomly to the middle, but never to the latest page...any ideas ?

#228 PB260Z

PB260Z

    Peter (PB)

  • Moderators
  • PipPipPipPipPipPipPip
  • 3,283 posts
  • Location:Northern Sydney
  • Tagline:Must stop buying new toys for the workshop.

Posted 27 September 2015 - 08:53 PM

Hi

Are you using the drop down in the menu view ?
image.jpeg
You then getbthe choice of First Post, First Unread Post or Last Post

Attached Thumbnails

  • image.jpeg

Edited by PB260Z, 27 September 2015 - 09:00 PM.


#229 gav240z

gav240z

    Administrator

  • Administrators
  • 12,651 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 27 September 2015 - 09:35 PM

Thanks Peter,

 

@Chris if you click on the star icon on the left of the forum topic listing it should take you straight to the last page.



#230 zeds4ever

zeds4ever

    Senior Member

  • Members
  • PipPipPipPipPip
  • 868 posts
  • Location:Winmalee (Blue Mountains). N.S.W.
  • Tagline:Old Member

Posted 28 September 2015 - 10:20 PM

Gav don't know if it's my old eyes playing tricks or my computer is, but where do I find the PM section now please.

 

                                               Regards:Alan.



#231 rb240

rb240

    Member

  • Members
  • PipPip
  • 24 posts
  • Location:SE Melbourne

Posted 29 September 2015 - 11:12 AM

Alan, the envelope to the left of your username in the top-right corner will take you to your PMs.



#232 zeds4ever

zeds4ever

    Senior Member

  • Members
  • PipPipPipPipPip
  • 868 posts
  • Location:Winmalee (Blue Mountains). N.S.W.
  • Tagline:Old Member

Posted 30 September 2015 - 03:46 PM

Thanks for the heads up, I had no idea mate.

 

                                Regards:Alan. 



#233 260DET

260DET

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,223 posts
  • Location:Warwick
  • Tagline:Tribal Elder

Posted 12 October 2015 - 03:35 PM

Like the latest posts and new topics boards on the right of the forum home page, very handy.



#234 theremm

theremm

    Advanced Member

  • Members
  • PipPipPip
  • 403 posts
  • Location:Brisbane QLD
  • Tagline:New Member

Posted 12 October 2015 - 05:58 PM

Like the latest posts and new topics boards on the right of the forum home page, very handy.

Agree, although it would be good to have the latest post and new topics updated to show who the last post was by and what time the post was made? That way you can tell from the homepage if a thread has had new content posted without having to subscribe or click into the thread :)

 

If I am correct it seems to instead list the name of who started the thread and when the thread was started..



#235 gav240z

gav240z

    Administrator

  • Administrators
  • 12,651 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 13 October 2015 - 04:02 AM

Agree, although it would be good to have the latest post and new topics updated to show who the last post was by and what time the post was made? That way you can tell from the homepage if a thread has had new content posted without having to subscribe or click into the thread :)

 

If I am correct it seems to instead list the name of who started the thread and when the thread was started..

 

Yes I will play with the configuration of this. I was somewhat aware of the fact that it's not quite ideal but I wanted to let people get used to the new software and experience it for a while and see "what they really miss" about the older functionality.

 

The old forum would show each individual post update. So if 10 updates were made to a single thread it would overrun the entire latests posts block. I think a better approach is to show latest thread updates but roll them into a single entry if it's the same thread.



#236 Iceberg

Iceberg

    Advanced Member

  • Members
  • PipPipPip
  • 105 posts
  • Location:Melbourne
  • Tagline:260z

Posted 13 October 2015 - 09:29 AM

Like the latest posts and new topics boards on the right of the forum home page, very handy.

I really miss the long list of latest posts to be honest, it would be nice to show more that just a few.

 

It made me more active on the forum.



#237 gav240z

gav240z

    Administrator

  • Administrators
  • 12,651 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 13 October 2015 - 12:00 PM

Thanks for the feedback guys. Will look into it.



#238 Mr Camouflage

Mr Camouflage

    Senior Member

  • Members
  • PipPipPipPipPip
  • 986 posts
  • Website:http://www.wazcars.com
  • Location:Perth
  • Tagline:www.wazcars.com

Posted 13 October 2015 - 09:02 PM

I really miss the long list of latest posts to be honest, it would be nice to show more that just a few.

 

It made me more active on the forum.

 

There is a link on the top right under the search box called "View New Content" which shows you all the new posts/topics.

 

Try it: View New Content



#239 andyk_79

andyk_79

    Senior Member

  • Members
  • PipPipPipPipPip
  • 655 posts
  • Website:http://www.viczcar.com/forum/topic/12055-andrews-1972-240/
  • Location:Sydney West
  • Tagline:Useless Pest asking clueless questions

Posted 14 October 2015 - 05:59 AM

I love the new topics function as well and would not want to go back to the old one with the overrun as Gav mentioned if one topic has been very active

#240 Andrew_L26

Andrew_L26

    Advanced Member

  • Members
  • PipPipPip
  • 408 posts
  • Location:Melbourne
  • Tagline:That Purple Zed

Posted 29 October 2015 - 05:59 PM

Hi Gav, I still seem to be getting that error 500 even after my images are compressed less then 1mb

Even .png items are giving me this (Error500) I seem to be only able to upload really small images say less then 200kb?

Thanks!

Andrew






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users