Jump to content


Photo

Breakdown in Clem 7


  • Please log in to reply
29 replies to this topic

#21 Riceburner

Riceburner

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 3,259 posts
  • Location:Melbourne, Victoria

Posted 17 July 2014 - 06:14 PM

Thoughts on this? Judging by the heat in the ignition module, I would have thought that would have been more conducted from the engine rather than from the functioning of the unit?

http://www.atlanticz...uild/index.html


Very good idea! My old dizzy was set up this way before I went to the msd. The module was mounted below the inspection lamp.

#22 Zedman240®

Zedman240®

    The 2000+ club

  • Moderators
  • PipPipPipPipPipPipPip
  • 5,198 posts
  • Location:Way out SE Melbourne
  • Tagline:I want your old SHOGUN bike! PM me now...

Posted 17 July 2014 - 06:58 PM

If you want to test the ignition module, while the engine is still cool, grab a heat gun and heat it up. If it dies, that's it. Then cool it off with a wet rag and see if it starts again.
You can wire in a Bosch "022" type module but just have to wire in another couple of wires to it.

#23 dat240z

dat240z

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,118 posts
  • Location:Canberra
  • Tagline:RB25det powered 240z - willwoods - coils - engineered

Posted 17 July 2014 - 07:26 PM

I had a pretty similar problem before my conversion. Car would just stop, wind over, but not fire. Lots of fuel. Turned out being my dodgey fuel pump. Is fuel getting to your carbs? Undo a house and see, if not Maybe try giving yours a whack if it plays up again.... T

#24 dat2kman

dat2kman

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 4,061 posts
  • Location:Newport Waters Qld
  • Tagline:going sailing, see ya later!

Posted 17 July 2014 - 07:57 PM

You watch.
Murphy's law will be invoked.
You'll fit a replacement, and slip a spare in the glvebox,,,,,,, and you will never ever need the spare!

#25 nizm0zed

nizm0zed

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,311 posts
  • Location:Canberra
  • Tagline:260z coupe in slow build, Now with RB25DE powah!!

Posted 17 July 2014 - 08:26 PM

You watch.
Murphy's law will be invoked.
You'll fit a replacement, and slip a spare in the glvebox,,,,,,, and you will never ever need the spare!


thats called cheap insurance, underwritten by Murphy and Sons.

#26 OZZ240

OZZ240

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • Location:Brisbane

Posted 17 July 2014 - 08:54 PM

Would a coil breaking down cause these same issues?

#27 nizm0zed

nizm0zed

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,311 posts
  • Location:Canberra
  • Tagline:260z coupe in slow build, Now with RB25DE powah!!

Posted 18 July 2014 - 08:07 AM

Yep,
A coil on its last legs can definitely fail under a high heat/load situation.
Most frustrating bit about that is it'll usually measure ok, so it can be a pain to diagnose.

#28 Lynton

Lynton

    Senior Member

  • Members
  • PipPipPipPipPip
  • 538 posts
  • Location:Sunshine Coast Queensland

Posted 18 July 2014 - 12:21 PM

likewise a fusible link could do this, keep the engine running and give the wires a wiggle if faulty engine will stall lynton 8)

#29 sexual_sushi

sexual_sushi

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Website:http://www.shaun-maluga.com/
  • Location:Brisbane & Central Qld

Posted 18 July 2014 - 12:26 PM

Thanks for all the tips and ideas.

The coil is quite new (only a year or 2 and I don't drive the car much).

Hard to test the fuel situation as it is now running completely fine so I would have to wait for it to breakdown again to check. I couldn't check anything in the tunnel because you aren't allowed out of your car :(

Last night I replaced the ignition module with a spare and put on a new dizzy cap and rotor button as I just happened to have them lying around. Didn't take it for a long drive as it was late, so will test out more tomorrow. But it ran better than usual and didn't miss a beat :)


#30 sexual_sushi

sexual_sushi

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Website:http://www.shaun-maluga.com/
  • Location:Brisbane & Central Qld

Posted 18 July 2014 - 12:29 PM

Ah yes Lyton, I did think fuse when it happened but then kinda forgot to check them once it was running again. Will also check tonight  8)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users