Jump to content


Photo

Website down, early this morning.


  • Please log in to reply
8 replies to this topic

#1 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 18 June 2014 - 11:15 AM

Looks like the MySQL server crashed and left the sessions table in despair. I've since repaired the table and it looks like the site is working again.

Feel free to message me if you have any ongoing issues.

#2 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 18 June 2014 - 11:16 AM

Oh and I hope you all get your fix again now ;)

#3 d3c0y

d3c0y

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,848 posts
  • Website:http://garagesanmaru.com
  • Location:Brisbane
  • Tagline:Forum Jerk

Posted 18 June 2014 - 11:23 AM

I nearly called 000 to be honest. I didn't know what to do or how to start my day. Couldn't find you on facebook, panic set in.

#4 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 18 June 2014 - 11:26 AM

I nearly called 000 to be honest. I didn't know what to do or how to start my day. Couldn't find you on facebook, panic set in.


Lurch sms'd me in the morning. I knew it was a server side issue, but then the server came good but the forum wouldn't load more than 1 pageview (because of the session table).

I thought a few people might be getting withdrawal symptoms haha.

#5 d3c0y

d3c0y

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,848 posts
  • Website:http://garagesanmaru.com
  • Location:Brisbane
  • Tagline:Forum Jerk

Posted 18 June 2014 - 11:32 AM

Out of interest are you on FB?

#6 Patch

Patch

    Advanced Member

  • Members
  • PipPipPip
  • 349 posts
  • Location:Gold Coast
  • Tagline:New Member

Posted 18 June 2014 - 11:40 AM

Sorry I think it was me, I was uploading photos and it locked up on me.

#7 gav240z

gav240z

    Administrator

  • Administrators
  • 12,400 posts
  • Website:http://www.viczcar.com
  • Location:Sydney NSW
  • Tagline:Jack of all trades, master of none.

Posted 18 June 2014 - 01:50 PM

Out of interest are you on FB?


I was about 3 years ago, but I deleted my account. Of course it's never truly deleted.. I'm sure my profile sits in a FB data center somewhere...

I just hate Zuckerberg...
http://gawker.com/56...sers-dumb-fucks

and the film "The Social Network" did nothing to make me like him anymore.

I am on Google+ but I'm not 'active' as such.
www.google.com/+GavinDoolan

Sorry I think it was me, I was uploading photos and it locked up on me.


No just a co-incidence mate, doubt it was your fault. More than likely the SQL server fell over around the same time you were trying to upload photos.




#8 NZeder

NZeder

    The 2000+ club

  • Members
  • PipPipPipPipPipPipPip
  • 2,291 posts
  • Location:Auckland, NZ

Posted 18 June 2014 - 06:01 PM

What you have moved of MySQL??? Why are you not on MariaDB aka MySQL fork after someone (you know who) took over MySQL.

#9 Mr Camouflage

Mr Camouflage

    Senior Member

  • Members
  • PipPipPipPipPip
  • 985 posts
  • Website:http://www.wazcars.com
  • Location:Perth
  • Tagline:www.wazcars.com

Posted 19 June 2014 - 03:09 AM

What you have moved of MySQL??? Why are you not on MariaDB aka MySQL fork after someone (you know who) took over MySQL.


Why bother.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users