Jump to content


Photo

Another why wont this work question :(


  • Please log in to reply
23 replies to this topic

#21 MATTY

MATTY

    Advanced Member

  • Members
  • PipPipPip
  • 373 posts
  • Location:Toowoomba
  • Tagline:https://www.facebook.com/thezedshed/

Posted 30 July 2013 - 06:07 PM

still nothing from what we can work out ive gone back through connections and still nothing im thinking its either the module or dizzy. so at this stage when i can be bothered to pay some attention to the old girl ill leave it till then as unfortunely ive got other things that need to come before spending more time and money on her :/

thanks for all the input suggestion guys.

Cheers
Matty

#22 MATTY

MATTY

    Advanced Member

  • Members
  • PipPipPip
  • 373 posts
  • Location:Toowoomba
  • Tagline:https://www.facebook.com/thezedshed/

Posted 10 August 2013 - 03:06 PM

AND IS ALIVE !!!!!!


swapped over my old dizzy off the L26 plugged in a few wires and first turn she fired!! now ive just got to fine tune it and shes sweet! thanks for all the input again guess much appreciated :D

Cheers
Matty

#23 George

George

    The 1000+ club

  • Members
  • PipPipPipPipPipPip
  • 1,849 posts
  • Location:Sydney

Posted 10 August 2013 - 03:54 PM

So it had nothing to do with the beer? That's weird.

#24 MATTY

MATTY

    Advanced Member

  • Members
  • PipPipPip
  • 373 posts
  • Location:Toowoomba
  • Tagline:https://www.facebook.com/thezedshed/

Posted 10 August 2013 - 05:57 PM

So it had nothing to do with the beer? That's weird.


in the beginning it might have been to many beers haha




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users